My system has stopped reporting data. How do I fix this?

If you see a message like this at the top of MyEnlighten, it means that the Envoy has stopped communicating.

system_not_reporting_my_enl

This message usually displays when the Internet connection between the Envoy and MyEnlighten is not working.

Instructions for identifying and fixing the issue differ based on the type of Envoy that was installed with your system. Follow the instructions for your Envoy model.

Enphase Envoy
If your Envoy looks like this, check the display.
Envoy
If it shows “-Web”, then there is an Internet connectivity issue.

Try these tasks in the order listed to restore connectivity between MyEnlighten and the Envoy.

  • Does the Envoy use an Ethernet cable to connect to the broadband router? If so, check that the cable is still connected. To be sure, you may need to remove and reconnect the cable, making sure the connector locks into place (listen for a click).
  • Does the Envoy have a wireless adapter? If so, check the following:
    Envoy Wi-Fi

    • While looking at the Envoy from the front, check that the wireless adapter is fully seated in the left port. The wireless adapter will not function if seated in the right port.
    • Is an obstruction causing wireless signal interference? Walls or metallic objects placed between the Envoy and broadband router may interfere with the wireless signal.
    • Has your Wi-Fi password changed? If so, reconfigure the Envoy with the new Wi-Fi password by following these instructions.
  • Do the Envoy, modem, and broadband router have power? After a power outage, the network connections may need to be re-established. Check the power connections for the Envoy, modem, and broadband router.
    • If -Web is still displayed, use the menu button (on the right side of the Envoy) to select “Get New IP address”, and allow about 60 seconds for the new IP address to display. You can find the menu commands in the Envoy installation manual, or contact your solar professional for help.
  • Are you using power line communication bridges? If so, unplug both bridges from the electrical outlets and then plug them in again. Verify that the Power LED is on and that the PLC Activity LED is blinking.

After performing these troubleshooting activities, check the display on the Envoy again. If “+Web” displays, the Envoy has reconnected to the Internet and you will see values for today’s energy and power in MyEnlighten within 15 minutes. If “-Web” still displays, contact your solar professional for assistance.

Enphase Envoy-S
If your Envoy looks like either of these, check the Network Communications LED (the one at the top next to the Network Communications LED icon).
Envoy_S_Metered_Standard
If the Network Communications LED is not solid green, then there is an Internet connectivity issue. Try these tasks in the order listed to restore connectivity between MyEnlighten and the Envoy-S.

  • If the LED is off, there is no network connection.
    • Was there a power outage? Check the power connections for the Envoy and your Internet router, and verify both have power. Then apply power again in this order: DSL/cable modem, router, Envoy.
    • If the Envoy uses Wi-Fi, check to see if there a metal object placed between the Envoy and the broadband router. Objects with enough metal placed in the path of the wireless signal can cause interference.
    • If the Envoy uses an Ethernet cable to connect to the broadband router, check that the cable is still connected. To be sure, you may need to remove and reconnect the cable, making sure the plug locks into place (you should hear a click).
    • Are you using power line communication bridges? If so, unplug both bridges from the electrical outlets and then plug them in again. Verify that the Power LED is on and that the PLC Activity LED is blinking.
    • If your Envoy has a cellular modem, unplug the USB cable, confirm that the antenna is orientated vertically, and then reconnect the USB cable.
  • If the LED is solid amber, the Envoy has a connection to the local network but is unable to connect to Enlighten via the Internet. First, follow the steps described above for when the LED is off. If the LED does not turn green, check the following:
    • If the Envoy uses an Ethernet cable to connect to the broadband router, check that other computers on the router can reach the Internet. Power cycle the Modem, the router, and then the Envoy.
    • If the Envoy uses Wi-Fi, check if your Wi-Fi password has changed recently. If so, reconfigure the Envoy with the new Wi-Fi password by following these instructions.
  • If the LED is flashing green, the Envoy is attempting to connect to Enlighten. The LED should turn solid green within a few minutes.

After performing these troubleshooting activities, check the Network Communications LED Network Communications LED again. If it is solid green, the Envoy has reconnected to the Internet and you will see values for today’s energy and power in MyEnlighten within 15 minutes. If the LED is not solid green, contact your solar professional for assistance.